Category : Mikrotik

скопировано отсюда Краткое описание: инструкция по настройке защищённого DNS в MikroTik – DoH. Подключение Cloudflare DNS с импортом сертификатов SSL из терминала. DNS over HTTPS (DoH) — протокол для выполнения разрешения DNS по протоколу HTTPS. Целью этого метода является повышение конфиденциальности и безопасности пользователей путём предотвращения перехвата и манипулирования данными DNS с помощью атак типа “Атака посредника”. По состоянию на март 2018 года Google и Mozilla Foundation тестируют версии DNS по протоколу HTTPS. Опубликован IETF в RFC 8484 в октябре 2018 года. ..

Read more

/ip firewall address-list add address=facebook.com list=vpn comment=instagram-facebook add address=cdninstagram.com list=vpn comment=instagram-facebook add address=ig.me list=vpn comment=instagram-facebook add address=instagram.com list=vpn comment=instagram-facebook add address=thefacebook.com list=vpn comment=instagram-facebook add address=fb.com list=vpn comment=instagram-facebook add address=m.facebook.com list=vpn comment=instagram-facebook add address=www.facebook.com list=vpn comment=instagram-facebook add address=facebook.com.vn list=vpn comment=instagram-facebook add address=www.facebook.com.vn list=vpn comment=instagram-facebook add address=fb.me list=vpn comment=instagram-facebook add address=www.instagram.com list=vpn comment=instagram-facebook add address=www.ig.me list=vpn comment=instagram-facebook ..

Read more

скопировано отсюда. Перевод гугла Вступление WireGuard — это облегченная виртуальная частная сеть (VPN), поддерживающая соединения IPv4 и IPv6. VPN позволяет вам проходить через ненадежные сети, как если бы вы были в частной сети. Это дает вам свободу безопасного и надежного доступа в Интернет со смартфона или ноутбука при подключении к ненадежной сети, такой как Wi-Fi в отеле или ..

Read more

скопировано отсюда Краткое описание: инструкция по настройке VPN туннеля типа WireGuard между двумя роутерами MikroTik. Описание параметров WireGuard. WireGuard — это современный протокол для организации VPN, написанный с нуля, бесплатный и с открытыми исходниками. В отличие от OpenVPN или IPSec, он намного проще и легче. Это касается и скорости (пере)подключения, и производительности, и требований к ресурсам, и процесса настройки, и объёма кода. Недавно было объявлено, что WireGuard войдёт ..

Read more

скопировано отсюда Подготовка к настройке Первым делом, взяв в руки Mikrotik, следует обновить версию RouterOS до актуальной. Это следует сделать по нескольким причинам, в первую очередь в целях безопасности. Еще свежа история с широкой эксплуатацией уязвимости CVE-2018-14847, несмотря на то что производитель оперативно выпустил патч. Просто пользователи не спешили обновлять свои устройства, как говорится – ..

Read more

Настройка находится в IP->Firewall /ip firewall filter add action=drop chain=input comment=”Drop – port scanners” src-address-list=\ Port-Scanners add action=drop chain=forward comment=”Drop – port scanners” \ src-address-list=Port-Scanners add action=add-src-to-address-list address-list=Port-Scanners \ address-list-timeout=2w chain=input comment=”Scan – Scan Ports” protocol=\ tcp psd=21,3s,3,1 add action=add-src-to-address-list address-list=Port-Scanners \ address-list-timeout=2w chain=input comment=\ “Scan – NMAP FIN Stealth scan” protocol=tcp tcp-flags=\ fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list ..

Read more

Для VPN клиентов создаётся отдельная подсеть, это добавит больше возможностей в ограничении доступа между VPN клиентами и локальной сетью, а также в самой маршрутизации. Другими словами эта реализация обеспечивает сетевую безопасность на уровне Firewall-а. Добавление новой подсети Настройка находится IP->Pool /ip pool add name=LAN-Ip-Pool ranges=192.168.10.100-192.168.10.150 Настройка VPN сервера PPTP(на сервере) Настройка находится PPP->Profile Предварительно нужно задать сетевые ..

Read more

Настройка находится в IP->Cloud или в терминале: /ip cloud set ddns-enabled=yes Также можно установить рациональный интервал, в рамках которого маршрутизатор MikroTik будет обращаться с сервису MikroTik Cloud для установления актуального IP адреса. Для использования DDNS используйте значение в поле&nbsp..

Read more

Добавим в роутер MikroTik скрипт, который будет обновлять IP адрес для нашего доменного имени на сервисе No-IP. Подключаемся к MikroTik с помощью утилиты WinBox. Открываем меню System – Scripts и нажимаем кнопку Add (красный крестик), чтобы создать новый скрипт. В поле Name: указываем имя скрипта, например noip.Оставляем права для скрипта : write, test, read. В поле Source: вставляем следующий скрипт:# Параметры подключения к NO-IP.com:local ddnsuser “логин на NO-IP.com“:local ddnspass “пароль на NO-IP.com“:local ddnshostname “ИМЯ.no-ip.org” :local ddnsinterface “ИМЯ ИНТЕРФЕЙСА на Mikrotik“ # Описание глобальных переменных:global ddnslastip:local str:local ddnsip:local ip :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip “0” } :local ddnsip [ /ip address get [/ip address find ..

Read more