Author : admin

скопировано отсюда Краткое описание: инструкция по настройке защищённого DNS в MikroTik – DoH. Подключение Cloudflare DNS с импортом сертификатов SSL из терминала. DNS over HTTPS (DoH) — протокол для выполнения разрешения DNS по протоколу HTTPS. Целью этого метода является повышение конфиденциальности и безопасности пользователей путём предотвращения перехвата и манипулирования данными DNS с помощью атак типа “Атака посредника”. По состоянию на март 2018 года Google и Mozilla Foundation тестируют версии DNS по протоколу HTTPS. Опубликован IETF в RFC 8484 в октябре 2018 года. ..

Read more

/ip firewall address-list add address=facebook.com list=vpn comment=instagram-facebook add address=cdninstagram.com list=vpn comment=instagram-facebook add address=ig.me list=vpn comment=instagram-facebook add address=instagram.com list=vpn comment=instagram-facebook add address=thefacebook.com list=vpn comment=instagram-facebook add address=fb.com list=vpn comment=instagram-facebook add address=m.facebook.com list=vpn comment=instagram-facebook add address=www.facebook.com list=vpn comment=instagram-facebook add address=facebook.com.vn list=vpn comment=instagram-facebook add address=www.facebook.com.vn list=vpn comment=instagram-facebook add address=fb.me list=vpn comment=instagram-facebook add address=www.instagram.com list=vpn comment=instagram-facebook add address=www.ig.me list=vpn comment=instagram-facebook ..

Read more

скопировано отсюда. Перевод гугла Вступление WireGuard — это облегченная виртуальная частная сеть (VPN), поддерживающая соединения IPv4 и IPv6. VPN позволяет вам проходить через ненадежные сети, как если бы вы были в частной сети. Это дает вам свободу безопасного и надежного доступа в Интернет со смартфона или ноутбука при подключении к ненадежной сети, такой как Wi-Fi в отеле или ..

Read more

скопировано отсюда Краткое описание: инструкция по настройке VPN туннеля типа WireGuard между двумя роутерами MikroTik. Описание параметров WireGuard. WireGuard — это современный протокол для организации VPN, написанный с нуля, бесплатный и с открытыми исходниками. В отличие от OpenVPN или IPSec, он намного проще и легче. Это касается и скорости (пере)подключения, и производительности, и требований к ресурсам, и процесса настройки, и объёма кода. Недавно было объявлено, что WireGuard войдёт ..

Read more

скопировано отсюда Подготовка к настройке Первым делом, взяв в руки Mikrotik, следует обновить версию RouterOS до актуальной. Это следует сделать по нескольким причинам, в первую очередь в целях безопасности. Еще свежа история с широкой эксплуатацией уязвимости CVE-2018-14847, несмотря на то что производитель оперативно выпустил патч. Просто пользователи не спешили обновлять свои устройства, как говорится – ..

Read more

Настройка находится в IP->Firewall /ip firewall filter add action=drop chain=input comment=”Drop – port scanners” src-address-list=\ Port-Scanners add action=drop chain=forward comment=”Drop – port scanners” \ src-address-list=Port-Scanners add action=add-src-to-address-list address-list=Port-Scanners \ address-list-timeout=2w chain=input comment=”Scan – Scan Ports” protocol=\ tcp psd=21,3s,3,1 add action=add-src-to-address-list address-list=Port-Scanners \ address-list-timeout=2w chain=input comment=\ “Scan – NMAP FIN Stealth scan” protocol=tcp tcp-flags=\ fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list ..

Read more

Надо распаковать boot.img, исправить три строки в файле: “ramdisk\default.prop” независимо от существующих значений выставить: ro.adb.secure=0 ro.secure=0 ro.debuggable=1 Затем, собрать boot.img и зашить его в аппарат. После этого, качаем ADB, распаковываем, открываем рядом с adb.exe командную строку и вбиваем команду: adb logcat >logcat.txt Подключаем выключенный смартфон к ББ и включаем смарт… Получаем рядом с adb.exe файлик ..

Read more

Команда apt-key управляет ключами, которые отвечают за проверку подписи репозиториев пакетов приложений. Теперь при любом использовании команды apt-key вы будете получать сообщение: Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)). Оно означает, что программа apt-key теперь устарела. Для управления файлами ключей теперь используйте trusted.gpg.d. Если перевести на человеческий язык, теперь мы должны самостоятельно добавлять ..

Read more

Step 1: Open CMD In the first step, you need to open Windows Command line terminal by typing CMD on the bottom Search area. Once it shows up, right click on it and select Run as Administrator. This will open the command line terminal in the administrator mode as shown below. Step 2: Go to Installation Folder In ..

Read more

Для VPN клиентов создаётся отдельная подсеть, это добавит больше возможностей в ограничении доступа между VPN клиентами и локальной сетью, а также в самой маршрутизации. Другими словами эта реализация обеспечивает сетевую безопасность на уровне Firewall-а. Добавление новой подсети Настройка находится IP->Pool /ip pool add name=LAN-Ip-Pool ranges=192.168.10.100-192.168.10.150 Настройка VPN сервера PPTP(на сервере) Настройка находится PPP->Profile Предварительно нужно задать сетевые ..

Read more